We have observed no further performance issues in the last 90 minutes and will consider this incident resolved.
Posted Jul 02, 2025 - 11:23 CDT
Monitoring
All locations are now online. We will continue to monitor for any issues with system responsiveness.
Posted Jul 02, 2025 - 09:56 CDT
Identified
Response times have improved to normal levels and FlashPARCS Hybrid Offline mode has been enabled in the following states: FL, GA, TX, UT, AZ, NV, CA, WA. Locations in these states will be coming back online within the next hour.
Posted Jul 02, 2025 - 09:03 CDT
Update
We are continuing to investigate the cause of performance issues.
Posted Jul 02, 2025 - 08:13 CDT
Investigating
Our team is currently investigating issues that may be impacting system performance. During this time your system may be operating in Flash offline revenue protection mode. Please click here for more information about offline revenue protection and what to expect during this period: https://help.flashos.com/support/solutions/articles/60001274874-flash-parcs-offline-mode
Posted Jul 02, 2025 - 07:21 CDT
This incident affected: FLASH Products (FlashValet, FlashPARCS).