This incident has been resolved. All systems are now operating normally. Thank you for your patience and understanding.
Posted Jan 06, 2026 - 11:58 CST
Monitoring
We have released the fix needed to bring the service levels back to normal. We are currently monitoring to ensure stability. Thanks for your patience.
Posted Jan 05, 2026 - 17:40 CST
Identified
A resolution has been identified, and an update incorporating this fix is scheduled for rollout later this evening. We anticipate that some intermittent latency may persist within the validation portal until the update is deployed. We appreciate your patience as we work to restore all systems to full operational status.
Posted Jan 05, 2026 - 15:51 CST
Investigating
We are currently experiencing intermittent outages on the Validation Portal. Our engineering team is investigating and working to restore full service. We will provide updates as more information becomes available.
Posted Jan 05, 2026 - 12:44 CST
This incident affected: FLASH Products (Validation Portal).