Service Degradation

Incident Report for Flash

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 20:43 CST

Monitoring

System performance is stabilizing. We will continue to monitor and provide updates as the situation develops.
Posted Jan 08, 2026 - 19:21 CST

Investigating

We are aware of an issue impacting Flash PARCS and Flash Valet sites. The team is currently investigating.
Posted Jan 08, 2026 - 18:49 CST
This incident affected: FLASH Products (FlashValet, FlashPARCS).